Poofed Default SMS icon for bite SMS now default is GONE

Discussion in 'iPhone Tips, Help and Troubleshooting' started by GCmini, Feb 2, 2009.

  1. GCmini macrumors member

    GCmini

    Joined:
    Feb 2, 2009
    Location:
    Chino Hills
    #1
    Hello Mac rumors!
    I have a JB iPhone. I installed bite sms. and installed poof and rename. I poofed the default sms and used rename to change bite sms name to TEXT so i could use the default sms icons with themes for winterboard. I uninstalled bite sms cuz it was laggy. and turned on the default sms in poof and it wont show!!!!!! WHATS WRONG! :confused::confused::confused:
    Thanks
     
  2. DPA macrumors 65816

    DPA

    #2
    When assigning icons, you have to use exact names down to the capital letters. The names that you have to use are the names that appear under the icon. If you rename something or edit it, be sure to back the original up. If you for some reason lost the .png file, I can post it here so you can use OpenSSH to replace the original.

    David
     
  3. GCmini thread starter macrumors member

    GCmini

    Joined:
    Feb 2, 2009
    Location:
    Chino Hills
    #3
    I guess that is what I will have to do. Can you please do that? and explain how im supposed to get it back?
    THANKS!!!!:D
     
  4. GCmini thread starter macrumors member

    GCmini

    Joined:
    Feb 2, 2009
    Location:
    Chino Hills
    #4
    :DI FIXED IT!!!!!!!!!!! THANKS THO!
    I installed SB settings and turned on the texting application in the hide icons thing and it worked! HOORAY SB SETTINGS!!!!!!
    Problem solved!!!!!!! FINALLY:D:D:D:D:D:D:D:D:D:D:D:D
     
  5. DPA macrumors 65816

    DPA

    #5
    Glad to hear you got it working! If anyone else has this problem. A complete list of iPhone 3G and 2G core application icons are here.

    David
     

Share This Page