Poor ftp speeds on Airport Extreme AC

Discussion in 'Mac Accessories' started by bigalow, Mar 25, 2015.

  1. bigalow, Mar 25, 2015
    Last edited: Mar 25, 2015

    bigalow macrumors member

    Joined:
    Feb 16, 2012
    #1
    Recently I upgraded my 4th gen Time Capsule to a new Airport Extreme 802.11AC. My problem is that I do not get typical ftp download speeds when using the new AEAC router. I don't experience any slow downs with standard/web port 80 traffic. When using the original Time Capsule, I get average ftp download speeds around 4 MB/s (both wired and wireless clients). When I attempt to use the new AEAC, ftp speeds max out around 100 KB/s. I have attempted to export/import the working TC's settings to the AEBS and I still get the same slow ftp speeds on with both wireless and wired computers. I have tried everything I can think of to get 'normal' speeds on the new router and have had zero luck.

    I have tried:
    Changing between 2.4 and 5 GHz bands
    Changed between different (non overlapping) channels
    Removed wireless security
    Tried setting the channels on both bands manually as well as automatically
    Tried the same as well as different SSIDs
    Removed all network clients except the testing computer (mid 2014 macbook pro)

    Network: I have my centurylink modem in bridged mode. I use my AEBS for ppoe/nat. I have no issues authenticating and connecting to the internet for either router. I have no issue with drops in connectivity. Basically, I only have the one problem... the only way I get the full 4 MB/s ftp download speeds is if I bypass the newest AC router.

    I believe I have isolated the issue to the new router. If I remove it from the network, I get 'normal' ftp speeds. I believe I have tried just about every combination I can within the Airport Utility to fix or remedy the issue I am experiencing.
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Try doing a full factory reset on the new AirPort!
     
  3. bigalow, Mar 26, 2015
    Last edited: Mar 26, 2015

    bigalow thread starter macrumors member

    Joined:
    Feb 16, 2012
    #3
    thanks but that's something I have already tried.

    another observation: when I ftp to a server on my local network, I average around 40 MB/s. I'm pretty happy with that but shouldn't I be pulling more like 70-100? When I option+click on the network icon the details shows 'PHY Mode: 802.11ac' with a Tx Rate of 1100-1300 Mbps.

    So I experimented a bit more with both units...

    I set my TC up as the main PPPoE/routing unit. I set both wireless networks to have the same SSID. I manually set the 2.4 network to use channel 1 and set the 5 GHz network to channel 48. I then setup the AExtreme to 'extend my network.' Basically the network routing mode is set to off/bridge. I then set the wireless networks up manually. This time I set the 2.4 network to use channel 6 and have the same SSID as the TC's wireless networks. The only difference is I set that 2.4 network to use channel 6. Next I set the 5 GHz network to use channel 161 but changed the SSID to a completely different name. To my surprise, I am now able to connect to the 5 GHz network and pull external server ftp speeds around 2.5-3 MB/s, which is much closer to the 3.5-4 that I typically pull.

    edit: the TC and the AEAC are on pretty much opposite ends of the house ~ 60 apart. They are connected via wired ethernet
     

Share This Page