Poor iChat video quality in Snow Leopard

Discussion in 'macOS' started by cleo, Oct 21, 2009.

  1. cleo macrumors 65816

    cleo

    Joined:
    Jan 21, 2002
    Location:
    Tampa Bay Area, FL, USA
    #1
    I just tried using iChat for the first time in SL (I usually use Skype) and experienced something *very* odd.

    First, the specs:
    Late-2007 MBP
    2.4 GHz Core 2 Duo
    4 GB RAM
    GeForce 8600M GT

    The problem:

    For the first few seconds of a chat, the video quality was gorgeous. But then my hard drive(?) (could've been the fans, I dunno) would start getting really loud (it sounded like a particularly intense Time Machine backup) and the video got extremely "blocky" until it was basically useless; after a few minutes the audio started to go, too.

    We tried this a couple times with the same results. I rebooted my computer & AirPort, but no change.

    My chat partner experienced no problems with audio or video (he's also on SL).

    According to SpeedTest.net, my connection speeds are 12.31 Mb/s down/1.13 Mb/s up.

    Skype and Google Talk video continue to work just fine.

    Any ideas?
     
  2. JML42691 macrumors 68020

    JML42691

    Joined:
    Oct 24, 2007
    #2
    To me the quality and usability of iChat has plummeted since 10.6, back in 10.5 I would only use iChat and I'd have several video chats a week, it always worked and there were never any problems, my friend said that the quality was alright, not amazing but it could have been better. Whenever I talk with this person using iChat in 10.6 they tell me that the audio and video quality is very poor and iChat usually freezes and unexpectedly quits after about 5 minutes of chatting. It has hit the point where iChat is not useable for me in 10.6 for video chatting and I have had to download Skype for my video chats, which I never have problems with and I also have been told that the quality is much better.
     
  3. clemnickbd macrumors newbie

    Joined:
    Oct 21, 2009
    #3
    I also use iChat on a weekly basis to speak with family. We have noticed this change after upgrading to Snow Leopard. I always seem to have good video quality on my side, but they say that their video quality is very blocky and poor. We also encountered a situation where one of use wouldn't have audio right after the connection was made. I wish we could go back to the previous version of iChat. I think we are going to have to wait for an Apple update.
     
  4. iggypop61 macrumors newbie

    Joined:
    Oct 21, 2009
    Location:
    west coast
    #4
    mine is really messed up too

    I have not had one single good experience with iChat:mad::mad::mad: I have been on the phone with Mac for hours and hours. When I first bought this computer I took it down to the Apple store and had one of the one-on-one guys help me configured it! At that time I was using a Gmail account so everything was configured with Gmail. Then I went and bought an another Mac and configured everything with Gmail for my children in Arizona, and Georgia. To everybody's disappointment we cannot seem to have an iChat conversation that is decent.

    When I'm running the program to the connection doctor I'm always getting different numbers, one side will be able to hear but the visual will be crappy and the other side will not be able to hear and have so-so visual.
     

Share This Page