Poor wireless performance on battery

Discussion in 'MacBook' started by ClemTiger0408, Dec 6, 2008.

  1. ClemTiger0408 macrumors 6502

    Joined:
    Jun 30, 2007
    #1
    I'm posting this on behalf of my girlfriend.

    She has complained before at her apartment that often her MacBook has poor wireless performance. Slow speeds and dropped connections. I originally thought the issue was her ISP.

    Now, she is literately sitting on the couch next to me and is getting noticeably MUCH slower network speeds. We both tried loading Amazon.com at the same time, for example, my MacBook Pro loaded it instantly. Her's hung up on loading the page for awhile.

    The only difference between the two of us (other than she has a MB and I have a Pro) is that her's is not charging and is running on battery power.

    I remember reading awhile ago that MBs had poor wireless performance while running on battery power.

    Has this been resolved? Is there anything I should try? She has all the software updates (Running Leopard) and has all of the EXACT same network configurations as me. What should I do?
     
  2. agurlnamedgoo macrumors member

    Joined:
    Dec 3, 2008
    #2
    It's funny that you posted this because just last night I was thinking about posting this thread.

    I notice with my iBook g4 that when I unplug the battery, the whole computer - and certainly the internet - is much slower than when it's plugged in.
     
  3. eman macrumors 6502a

    Joined:
    Nov 5, 2007
    Location:
    In the great white north
    #3
    Running on the battery should have nothing to do with the wireless. Use her install disk and use disk utility to repair permissions.
    Also, her MP wireless card maybe heading south.
     

Share This Page