Poorly 6S Plus

philstone

macrumors 6502
Original poster
Oct 13, 2008
401
10
Jersey, Channel Isles
So my 6S plus has started playing up..

Its jailbroken on 9.0.2 and I really don't want to lose my JB.

So the symptoms are random freezes, unable to launch apps (just freeze at the relevant apps loading page), dock buttons disappear..

I've tried a hard reset, that works for a day or so, then its back to buggy operation..

I have the following JB apps installed - iFile, Anchor, Haptic Pro, WiFi Passwords. Thats it.

Other than restore to 9.3.1 (which I really don't want to do..) what are my options?

Cheers
 

iRetired

macrumors 6502a
Apr 21, 2012
626
104
WNY
So my 6S plus has started playing up..

Its jailbroken on 9.0.2 and I really don't want to lose my JB.

So the symptoms are random freezes, unable to launch apps (just freeze at the relevant apps loading page), dock buttons disappear..

I've tried a hard reset, that works for a day or so, then its back to buggy operation..

I have the following JB apps installed - iFile, Anchor, Haptic Pro, WiFi Passwords. Thats it.

Other than restore to 9.3.1 (which I really don't want to do..) what are my options?

Cheers
Hate to ask, but are those the paid versions?
 

Rekan_

macrumors member
Jun 11, 2015
69
36
London, UK
Your probably out of luck, Cydia Impactor doesn't work for 6S/Plus. If the problems are getting THAT out of hand i'd suggest going to 9.3.1 before 9.3.2 comes out. 9.3.1 is quite good on my 6S.
 

darricksailo

macrumors 601
Dec 18, 2012
4,354
113
So my 6S plus has started playing up..

Its jailbroken on 9.0.2 and I really don't want to lose my JB.

So the symptoms are random freezes, unable to launch apps (just freeze at the relevant apps loading page), dock buttons disappear..

I've tried a hard reset, that works for a day or so, then its back to buggy operation..

I have the following JB apps installed - iFile, Anchor, Haptic Pro, WiFi Passwords. Thats it.

Other than restore to 9.3.1 (which I really don't want to do..) what are my options?

Cheers
Did you update any package recently?