POP emails not working properly after 3.0 upgrade

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ronstaa, Jun 27, 2009.

  1. ronstaa macrumors newbie

    Joined:
    Jun 27, 2009
    #1
    Hi Everyone
    Updated my iPhone to the new 3.0 and since then all my IMAP pop emails seem to work very strange.
    1. I have 9 mail accounts that link to my server and all worked fine until upgrading to the new 3.0 software.

    2. Now when I hit the retrieve button all the accounts come up saying (Cannot Get Mail) The connection to the server "pop.horspwr.com.au" failed
    on all the accounts..

    3. I tried deleting the accounts and recreating them still same problem.

    4. I can send mail and some accounts do receive emails.. If I go into each account individually then most do download emails fine. But sometimes this message will appear. Its very strange its all over the place..
    The yahoo and Gmail accounts work perfectly my end but the pop stuff not.

    All accounts are setup as IMAPs

    PLEASE HELP i need these accounts for business...

    Regards
    Ron
    www.horspwr.com
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    The only IMAP accounts I have are two yahoo mails, and they work fine after OS 3.0. Perhaps, you might want to re-add them?
     
  3. ronstaa thread starter macrumors newbie

    Joined:
    Jun 27, 2009

Share This Page