POP mail on IPhone WiFi and 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by naftalim, Jul 18, 2008.

  1. naftalim macrumors 6502

    Joined:
    Sep 18, 2007
    Location:
    Vancouver, BC
    #1
    Hi,

    I was helping a friend set up POP on her new iPhone. Always a hassle getting the right outgoing server information. She has her own domain.

    On her Mac she has to set the outgoing SMTP server to her ISP from whom she has DSL service.

    On the iPhone, does the Outgoing server have to be the ISP info as well if she is using her wifi at home? As for 3G would the Outgoing server information be smtp.herdomain.com or smtp.theiPhoneprovider.com

    Does it switch automatically to the iPhone service provider if she switches to 3G?

    Thanks
     
  2. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #2
    I'm still working this out myself, but I THINK what you want to do is set up the AT&T server as the primary SMTP output.

    It's:

    www.cwmx.com
    on Port 25
    No SSL, no user name or password

    THEN, you program in her ISP server as a backup server and turn that "ON" beneath the main server.

    So what happens is that it tries to send e-mail over AT&T's server, but if it can't find it then it goes to the backup output which is her ISP's server info.

    I don't have this working 100% yet, but this is what I'm trying to make happen.
     
  3. naftalim thread starter macrumors 6502

    Joined:
    Sep 18, 2007
    Location:
    Vancouver, BC
    #3
    Thanks, I'm in Canada, but I guess the concept is the same. Are you sure about the no SSL no User Name/Password.

     
  4. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #4
    Yes, that part has worked for me. I'm still not getting the "use the backup" thing to work perfectly...I'm not sure if the idea is wrong of if I'm just having trouble.

    But I can tell you that I had it working just fine JUST using the AT&T server when I had it set up with just that. I guess you should google-up SMTP and Rogers and see if you get more detailed info about that.
     

Share This Page