Pop3 from Synched MacBook not authenticating

Discussion in 'iPhone Tips, Help and Troubleshooting' started by 840quadra, Sep 9, 2010.

  1. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #1
    Hi,

    I have a strange issue that I hope someone on here can help steer me to a resolution.

    I currently have 2 POP3 accounts that i use on my MacBook Pro, iPhone 4, and iPod Touch (2nd Generation). Currently, the mail authentication works great on both the MacBook, and iPhone, however I keep getting "The user name or password for "xxxxx.xxx" is incorrect." whenever I attempt to send mail from the iPod touch..

    Troubleshooting steps so far...
    - Manually Deleted accounts
    - Manually re-created accounts
    - deleted accounts again.....
    - Synced accounts from iTunes, setting it to replace iPod Touch's account info with the info form my MacBook pro.

    I am at a TOTAL loss as to why this is happening, and has all occurred since updating this device to iPhone 4.1 .


    Any help would be much appreciated!
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    I'm not sure this has to do with iOS 4.1 necessarily. Have you gone to Settings->Mail, Contacts, Calendars->to the specific account->Outgoing Mail Server, and then verified the details below? My guess is that one of those settings wasn't filled properly or has some bad info.
     
  3. 840quadra thread starter Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #3
    Yep, all of that has been checked multiple times. And have removed all email accounts completely, and set iTunes to sync Email accounts form MacBook (which all work fine).

    I have no idea why this touch will not authenticate with my POP server.
     

Share This Page