Popping sound from Macbook Pro Speakers

Discussion in 'MacBook Pro' started by AbootCanada, Aug 4, 2014.

  1. AbootCanada macrumors newbie

    Joined:
    Jul 29, 2014
    #1
    So I have the brand new haswell refresh 15 inch 2.5 ghz gt 750m retina mbp and I hear a popping/crackling noise when I watch youtube. However, when I am using something like twitch, I don't seem to hear any. Is this a software issue or is something up with my machine?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    It doesn't sound like a software issue to me, but try a few other things, like some music and non YT videos. Try to duplicate it using other media.
     
  3. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #3
    Seem to only be able to reproduce it in a bootcamped windows 8.1 on youtube. Music and other video sites seem to work fine.
     
  4. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #4
    maybe its the good old 'mysterious clicking noise'. a lot of people have that. it comes when the fans run.
     
  5. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #5
    Fans weren't running though. Odd case, it seems to have disappeared when I reinstalled flash.
     
  6. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #6
    the fans always run as far as i know.
    when you watch flash they go crazy.
     
  7. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #7
    Unless I'm gaming or really straining it, mine are pretty much silent .-. .I do have the highest end 15 inch model.
     
  8. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #8
    Silent but running;)
     
  9. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #9
    True, but I seriously doubt it's the fans. It only makes that sound when I'm playing youtube vids.
     
  10. AbootCanada, Aug 4, 2014
    Last edited: Aug 4, 2014

    AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #10
    Problem is back, not sure why but this time it's not just flash. Still seems to be coming only from bootcamp though, osx seems to be fine.

    EDIT: seems like it becomes temporarily fixed when rebooting, but it shows up randomly again. Still unsure at this point if it's a hardware or software issue. I have only encountered it in Windows so far.
     
  11. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #11
    Just used Lubbos fan control to ramp up the fans while watching a vid. It seems that when the fans really start going, the distortion arises. When the fans settle down, the problem is still there, but it will only start when the fans go over 5k rpm it seems. Will try to reproduce it on OSX.
     
  12. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #12
    the mysterious clicking noise when the fans kick in is a known issue on the rmbps.
     
  13. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #13
    Is it a hardware or software issue? Should I try and get it switched in? I can't seem to reproduce this problem on OSX even with fans running at max rpm.
     
  14. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #14
    is that noise that loud and prevalent?
     
  15. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #15
    It sounds like the audio's distorted, like the audio starts crackling/popping. Again, only seems to happen in bootcamp. Tried to do the same things to reproduce it on OSX and nothing happens, makes me think it's some sort of problem with bootcamp or the drivers.
     
  16. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #16
    Switched it out for a new one, problem is still there, again only on bootcamp. Not sure if anyone else is having this problem.
     

Share This Page