Popup folder that says easyNAT?

Discussion in 'macOS' started by Julien, Jan 1, 2011.

  1. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #1
    I keep having a popup (left center screen) that sort of looks like a small folder with the word easyNAT at the top. It only last a fraction of a second so I can't screen capture or even study it closely (it's taken a long time just to determine it says easyNAT). I can't find any related info by Google search or on this forum. Anyone have any ideas.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Have you recently installed any games or 3D modeling software?

    Try following these instructions, searching for "easyNAT" or "easy"
     
  3. Julien thread starter macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #3
    No I haven't installed. Here is my search result and it only finds a picture file.:confused: There seems to be an original dated 7-20-10 and a current version (changes as I do new search). Also I can't delete the original (or drag to Trash).

    [​IMG]
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Check the folder(s) where those files are located, as there may be other related files in the same folders. What happens when you try to delete or move to Trash?

    You can't empty the Trash or move a file to the Trash
     
  5. sst433 macrumors newbie

    Joined:
    Apr 25, 2012
    #5
    I also had that problem.. That is related to EasyConnect/Desktop Connect. Do you have that on your computer? I went to my applications and clicked on it, it wouldn't open so I typed Easy Connect in my spotlight. It showed it in 2 places, one in apps, one on Desktop. I choose the desktop and it said I needed to sign in. I did, then I ended up with 2 icons in the top right corner of my computer saying I was signed in to EC. Still had flashing easyNet. I signed out of the one on the right hand side, leaving the one on the left still signed in. When I did that, the flashing easyNet stopped. Hope it helps you.
     

Share This Page