Port Forwarding trouble

Discussion in 'Mac Basics and Help' started by BDKblackbelt, May 19, 2009.

  1. BDKblackbelt macrumors newbie

    Joined:
    May 19, 2009
    #1
    Hey Guys,
    I really need some help forwarding ports to my semi-new iMac. I got my iMac back in September and I've been trying to forward my ports since then but have unsuccessfully done so. I've followed every guide i can find but still i dont know what i've done wrong. I have a Belkin N+ router. I think that I managed to give myself a static IP bbut from there i can't get anything to forward. Any help would be appreciated! Thanks
     
  2. BDKblackbelt thread starter macrumors newbie

    Joined:
    May 19, 2009
  3. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #3
    First question. What are you trying to do? Access your iMac's files when you are away, or something else?
     
  4. MikeLuck macrumors newbie

    Joined:
    Jan 10, 2007
    #4
  5. BDKblackbelt thread starter macrumors newbie

    Joined:
    May 19, 2009
    #5
    I'm trying to forward my ports so that Vuze will download faster. I tried portforward.com and when i check my ports using the port checker provided by no-ip.com it says that the aren't open. Any Help?
     
  6. epyfa macrumors regular

    Joined:
    Feb 21, 2009
    Location:
    http://127.0.0.1
    #6
    Why do you think your downloads would be faster? It is an interesting idea but I'm not sure if it works.
     
  7. BDKblackbelt thread starter macrumors newbie

    Joined:
    May 19, 2009
  8. macgrl macrumors 65816

    Joined:
    Jul 17, 2008
    #8
    You say that you think that you have managed to give yourself a static ip. Are you sure that the settings for that are correct and that you do have a static ip. :)
     
  9. BDKblackbelt thread starter macrumors newbie

    Joined:
    May 19, 2009
    #9
    I'm 90% positive I have the static IP 192.168.2.12
     
  10. Donny Roscoe macrumors newbie

    Joined:
    May 14, 2009
    #10
    Hi,

    Guide to opening up your router to allow P2P and file-sharing programs like BitTorrent to function properly. For those of you looking to at last find out how to make that darn router work and finally “forward” those darn “ports,” I’ill walk you through the process step by step using language and pictures that will make even the most basic of users able to understand the process.
    Now there are a variety of different routers out there, each of course having a different user interface that one must access to make changes to the router. The two most common routers used by individuals are the Linksys and Netgear models. As such, these are the two models I intend to cover, but with a basic detail of how to access and port forward them all.
     
  11. BDKblackbelt thread starter macrumors newbie

    Joined:
    May 19, 2009
    #11
    Still no success :/ I've followed every guide out there!
     
  12. maclover001 macrumors 6502a

    maclover001

    Joined:
    Mar 25, 2008
    Location:
    Vancouver, Canada
    #12
    That is an internal IP. Visit http://whatismyip.com/ to see your real IP.
     
  13. BDKblackbelt thread starter macrumors newbie

    Joined:
    May 19, 2009
    #13
    I know but to forward ports i have to use my private IP.
     
  14. sayre macrumors member

    Joined:
    May 4, 2009
    #14
    i finally figured out my own problem after posting a similar post on port forwarding on soulseek, this is what you need to check out...go System Preferences>Security>Firewall>Set Access for specific services, then click on the "+" sign, add the program you want to port forward>allow all incoming connections, then restart your whole computer it should work, hopefully.

    It seems people fail to mention that the firewall may be the issue after you've done everything right, which seemed to be my case.

    I found this guide helpful even though i'm using a different program, it mentions the firewall a bit http://trac.transmissionbt.com/wiki/PortForwardingGuide
     

Share This Page