Porting video to an external monitor.

Discussion in 'Mac Accessories' started by skinnylegs, May 22, 2009.

  1. skinnylegs macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego
    #1
    I have a milky white iMac and the LCD went bad. It's not worth spending a grand to replace the LCD but the rest of the computer is fine so I thought I would put it to good use. So, I ported out the video to an external monitor.

    Only one problem......

    All I'm seeing is the wallpaper. No icons. No Menu Bar. Nothing except the wallpaper. I'm pretty sure it's a resolution issue but I can't get to anything to change it. I can right-click on the desktop but the options are limited and certainly don't let me change the resolution.

    Any suggestions?
     
  2. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #2
    You need to press on your keyboard one of the F-buttons. One of them will switch between display mirroring or extended desktop mode. F6-7 maybe?
     
  3. skinnylegs thread starter macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego
  4. skinnylegs thread starter macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    The default configuration whenever an external monitor is connected to a Mac is for it to extend the desktop, so you have more screen real estate, so to speak. To toggle from extending the desktop to mirroring, you have to go into the System Preferences->Displays->Arrangement and select mirroring rather than extending. You're kinda SOL though if you can't get to the Apple menu to change that setting, I haven't heard of a keyboard shortcut for desktop systems that allows the same functionality.
     
  6. skinnylegs thread starter macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego
  7. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #7
    Try this:

    When you first turn on your computer wait for it to finish booting up, then...

    1. Press [Control] + [F2]
    2. Press the [Down Arrow] key five times
    3. Press the [Return] key

    System Preferences should launch and you can turn on mirroring. Good luck.
     
  8. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #8
    Actually, it might be one of the F-buttons whilst holding down alt/option
     

Share This Page