Possessed iPad

Discussion in 'iPad Tips, Help and Troubleshooting' started by Etrain, Mar 10, 2011.

  1. Etrain, Mar 10, 2011
    Last edited: Mar 12, 2011

    Etrain macrumors 6502

    Etrain

    Joined:
    Feb 26, 2005
    Location:
    Land of Cleve
    #1
    Anyone have this issue with their 1gen iPad?

    Just got my iPad Monday, love it, but today a demon overcame my iPad. All of a sudden apps opened by themselves, spotlight was activated, the keyboard types without touch, etc.

    I called Apple, they told me to restore. I did as they said, without any issue so far.

    I have to say though, I worry with this being only a few days old. What would you do?

    UPDATE:

    It is worse now. I'm going to see if I can get a replacement. This is so very strange.

    UPDDATE 2:

    Replacement coming! Apple was great about replacing it. :)
     
  2. riciad macrumors 6502

    Joined:
    Oct 10, 2005
    Location:
    Ireland
    #2
    I had the same problem last week on my nearly year old iPad which up til then had worked flawlessly. Apple telephone support thought it must be an app conflicting with the IOS. THE problem would disappear for a while after a restore but kept coming back. After many restores I was still no closer to identifying which app might be causing the problem. Now comes the weird part.
    I wanted to import some photos using the camera connector. To do so I had to remove the Contor Showcase which it has been in since day one. I didn't replace the case immediately as someone was was impatient to use it.
    After a few hours it was still working perfectly. I then put the case back on and after a few minutes the iPad was once again possessed.
    I cleaned the case meticulously but still the iPad would go bonkers.
    So now it's going naked, which isn't ideal as my grandkids are always using it.
    Any body got any ratioanal explanation for this weird behaviour?
     

Share This Page