Possible 9.3.1 bug (need feedback)

Discussion in 'iOS 9' started by Armen, Mar 31, 2016.

  1. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #1
    Need some feedback on this to see if it's an isolated incident or not.

    I updated my wife's iPhone 6S to iOS 9.3.1. Update from 9.3 > 9.3.1 went fine except that after the final restart I cannot get passed the lock screen. If I swipe left to the passcode entry UI the phone kicks to an Apple logo and then reloads the lock screen again. Same behavior. I've done a power down and force restart and still no luck.

    Phone is in DFU mode right now, going to try and restore.

    FWIW my iPhone 6 updated with no issues.
     
  2. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #2
    Friend and I both did an ota update of our 6s without issue. Sorry to hear you had an update issue, hope it's not hardware.
     
  3. ielessar macrumors regular

    Joined:
    Apr 29, 2015
    Location:
    WJ
    #3
    Guess its a bad bug from your side, restore again after backing up. I update 2 of my devices with no issues.
     
  4. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    restored from a backup that was made last night. Phew, dodged a bullet.
     
  5. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #5
    No similar issues on iPad Air and iPhone 6 Plus.
     

Share This Page