Possible attenuation fix for iPhone 4!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bccalderoni, Jun 30, 2010.

  1. bccalderoni macrumors newbie

    Joined:
    Jun 30, 2010
    #1
    I was having the deathgrip issue pretty bad the moment I covered antennae no matter where I was the other line wouldn't be able to hear me. I just did a factory restore and restored from backup now it doesn't happen.... Lets try this guys!
     
  2. kingpikey macrumors member

    Joined:
    Jun 25, 2007
    #2
    Tried that last night after the SIM snake oil didn't work. Both factory restore without restoring my backup, and a factory restore followed by restoring my backup. Neither helped. Same issue... bars drop when I touch the sensitive spot on the lower left side of the band.

    Something interesting, which I don't know if anyone has tried or documented, is that the same signal droppage occurs if you bridge that little gap with a piece of conductive material (I used a paperclip held in place by scotch tape). Without even touching the phone with my hand, the signal bars dropped as expected.
     
  3. bccalderoni thread starter macrumors newbie

    Joined:
    Jun 30, 2010
    #3
    After a bit more testing looks like i was a little fast on the jump it didn't cure it completely if I'm inside where i only have 2 bars it stil drops but when I got outside where there is normally 4-5 phone drops about 1 bar but still holds calls and people can still hear me... Will try the conducing thing in a sec.
     
  4. bccalderoni thread starter macrumors newbie

    Joined:
    Jun 30, 2010
    #4
    just tried your exact scenario with scotch tape and paper clip no issue, use staple and screw as well which still didn't result in any problem.
     
  5. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #5
    I tried this a few days ago and it didn't work.
     

Share This Page