Possible battery issue?

Discussion in 'iPod touch' started by Einzbern, Sep 1, 2011.

  1. Einzbern, Sep 1, 2011
    Last edited: Sep 1, 2011

    Einzbern macrumors newbie

    Joined:
    Sep 1, 2011
    #1
    I've had my refurb 32gb 1g touch for getting close to 2 years now. Everything has been fine.

    Come today, my first issue came up. My PC won't detect my touch anymore, and my touch won't turn on. A few things:
    1.)Not turning on has happened before, and a simple plug in and charged fixed it due to a low battery.
    2.)It's not the usb ports. I've tried several ports, and I've tried the ports with other devices. The other devices work np, but the touch does not.

    So my guess is either the battery gave out, or it might possibly be a faulty cable. I'll probably buy a new cable later today, but does anyone have a better guess?

    Edit-
    Not sure how to delete threads(if it's even possible), but feel free to have a mod delete this thread.
    Ended up being a false alarm, touch got turned off somehow and the battery is full/fine. My apologies.
     
  2. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #2
    Let me identify your problem. I will underline the issues in the following statement.

    Do yourself a favor and buy a new 4th gen. It's not worth it to keep the 1st gen.
     

Share This Page