iPhone Possible bug in latest version of Auxo

Discussion in 'Jailbreaks and iOS Hacks' started by Nath4n, Feb 5, 2013.

  1. Nath4n macrumors newbie

    Joined:
    Jul 29, 2010
    #1
    It appears that there is a small bug involved in having more than 8 applications runnings when using the multitasking bar in the latest version of Auxo.

    While the issue has been highlighted in this thread: http://forums.macrumors.com/showthread.php?t=1537632
    That thread was originally started to discuss the small quirks of incompatibility between Auxo and Zephyr so I thought I'd start a new one to highlight this particular issue.

    Basically if you have more than 8 apps open and scroll to the right past #8 on the Auxo multitasking bar, any further apps will have black thumbnails, what is more frustrating however is that what also happens once you've scrolled past app #8 is that the first 1-8 apps also seem to randomly lose their thumbnails too and go back to black. Auxo works perfectly if you have 8 or less apps running but once you have more and start scrolling past app #8 in the auxo bar the thumbnails go a bit haywire.

    Is this issue a conflict with another app such as Zephyr (which I also have installed), or is it just purely a bug in Auxo full stop? Can anyone confirm that they do not have this black thumbnail issue with Auxo when scrolling between more than 8 apps in the multitasking bar?
    I bought and downloaded Auxo from Cydia so piracy can be ruled out, however as I didn't notice it before installing other apps I cannot rule out the possibility of a clash with another app - unless anyone can confirm they don't experience this bug. ;)
     
  2. gburnham macrumors newbie

    Joined:
    Aug 16, 2010
    #2
  3. Nath4n thread starter macrumors newbie

    Joined:
    Jul 29, 2010
    #3
  4. jps1012 macrumors 6502a

    jps1012

    Joined:
    Jun 23, 2010
    Location:
    NYC
  5. chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #5
    Amazing!
     
  6. Dorkington macrumors 6502a

    Joined:
    Apr 5, 2010
    #6
    Auxo is pretty sweet. I don't even really care about the thumbnails, personally, I just really like the toggles, and music section, as well as swiping down to close apps.
     
  7. jps1012 macrumors 6502a

    jps1012

    Joined:
    Jun 23, 2010
    Location:
    NYC
    #7
    Is the toggles like sbsettings but on the bottom?
     
  8. Adutrumque macrumors 65816

    Adutrumque

    Joined:
    Mar 8, 2012
    Location:
    Sweden
    #8
    Less laggy than expected!
     
  9. Dorkington macrumors 6502a

    Joined:
    Apr 5, 2010
    #9
    Yup! And I find them more reliable so far, personally. Very well made settings "app" also.
     
  10. jps1012 macrumors 6502a

    jps1012

    Joined:
    Jun 23, 2010
    Location:
    NYC
    #10
    hmm you guys are making this tempting.
     
  11. Daniel97 macrumors 6502a

    Joined:
    Mar 6, 2011
    #11
    Apart from black thumbnails I love this tweak!!
     
  12. Dorkington macrumors 6502a

    Joined:
    Apr 5, 2010
    #12
    It's a couple bucks, man. :p

    As far as I'm concerned, the developer deserves the money for purely making it... its a bonus that I happen to like it haha
     
  13. Daniel97 macrumors 6502a

    Joined:
    Mar 6, 2011
    #13
  14. mpgolfpro macrumors member

    Joined:
    Aug 3, 2010
    #14
    The other thing that bugs me with Auxo and is related to the black thumbnails, is when you swipe up with Zephyr to close an app. I have been doing this to get back to the home screen, instead of tapping the home button. However, whenever you do this, Auxo I guess shows that you have closed the app and it now shows a black thumbnail. I wish it would still show a preview, even after swiping up with zephyr.

    Other than that, Auxo and Zephyr combined are amazing. My home button is almost useless now, which is a good thing!
     
  15. gburnham macrumors newbie

    Joined:
    Aug 16, 2010
    #15
    Google has a nice shortcut to checking UTC.

    Looks like it's a couple of hours behind the intended release hour, but that could be BigBoss being slow to update due to working on other issues related to evasi0n traffic.
     
  16. Resante macrumors member

    Joined:
    Sep 18, 2012
    #16
    Auxo is the first app I've bought from Cydia (just got it today) and to hear an update is being presented this quickly is great. Other than the thumbnail issue I'm very impressed with it.
     
  17. MacDevil7334 macrumors 6502a

    MacDevil7334

    Joined:
    Oct 15, 2011
    Location:
    Austin TX
    #17
    For anyone using Auxo on an iPhone 5, are all of your toggles working correctly? My 3G toggle does absolutely nothing. It doesn't turn off LTE (what I was really hoping it would do), and it doesn't turn off 3G and bump me down to edge. The vibrate toggle is also extremely flaky. That one isn't as huge of a deal for me, but it is annoying. I know there is an update later today that should fix the issue with toggles not reordering themselves, but I'm curious if this is another bug with the toggles or something specific to me. I had to try like 10 times in Cydia to get the install to go (probably due to high traffic), so it might be an issue with my phone.
     
  18. jpcarro macrumors 6502

    jpcarro

    Joined:
    Mar 13, 2009
    Location:
    On your nine
    #18
    I'm seeing the "toggles reorder" problem too.
     
  19. MacDevil7334 macrumors 6502a

    MacDevil7334

    Joined:
    Oct 15, 2011
    Location:
    Austin TX
    #19
    Yes, but that wasn't what I was asking. The developers have already submitted an update for that.

    What I'm wondering is whether anyone with an iPhone 5 is having trouble with the 3G and vibrate toggles. Just wondering before I bug the developers with a support email.
     
  20. Resante macrumors member

    Joined:
    Sep 18, 2012
    #20
    3G toggle does nothing on my 5. Doesn't appear that the vibrate toggle does anything either.
     
  21. TheSacredSoul macrumors 6502a

    Joined:
    Jul 8, 2010
    #21
    Isn't the update going to fix this?
     
  22. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #22
    WiFi toggle is "ify" on my iP5. Turns WiFi off but not on.
     
  23. Bahroo macrumors 68000

    Joined:
    Jul 21, 2012
    #23
    how does Auxo perform on a iPhone 5? is it as seamless and smooth and fluent as the regular plain old multitasking bar? im going to Jailbreak my iphone 5 in a few weeks or less, im just waiting for them to come out with iPhone 5 tweaks
     
  24. MacDevil7334 macrumors 6502a

    MacDevil7334

    Joined:
    Oct 15, 2011
    Location:
    Austin TX
    #24
    Oh good, I'm glad it wasn't just me. Guess I'll wait patiently for a fix. These developers seem to be pretty proactive so I doubt we will be waiting long.

    It's very smooth on my 5. Aside from a few minor bugs, which the devs seem to be moving very quickly to squash, it really feels like something Apple would have built in to the multitasking tray. In fact, this tweak and MapsOpener are the main reasons why I jailbroke my 5.
     
  25. chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #25
    Works fine for on and off on my iPhone 5.

    The 3G toggle doesn't work though.
     

Share This Page