Possible bug on iPhone X - can not force close apps while on a call

Discussion in 'iOS 11' started by Jades, Nov 8, 2017.

  1. Jades macrumors 6502

    Joined:
    Oct 15, 2012
    #1
    Just tried force closing an app while I was on a phone call. The red minus sign shows but pressing it just takes you to the phone call screen. Swiping up doesn’t do anything either. iOS 11.1 iPhone X
     
  2. mattguy10, Nov 8, 2017
    Last edited: Nov 9, 2017

    mattguy10 macrumors newbie

    mattguy10

    Joined:
    Aug 18, 2010
    #2
    For me, if I call a number, then go into multitasking, it lets me force close apps. If I close multitasking while still on the call and then go back into multitasking, I run into the issue you found. Looks like a bug to me!

    Update: Still happens on 11.1.1
     
  3. rider900 macrumors newbie

    rider900

    Joined:
    Oct 30, 2017
    #3
    I was just about to create a thread about this until I saw this one.

    I’ve also experienced the same issues, whilst on speaker, red buttons appear but cannot swipe up to close or even when pressing the red buttons the apps do not close. I’m on iOS 11.1 hope this is fixed soon.
     
  4. emiaj macrumors member

    Joined:
    Aug 21, 2015
    #4
    iOS 11.1.1 seems to have fixed this problem already.
     
  5. chekz0414 macrumors 6502a

    chekz0414

    Joined:
    Jul 3, 2011
    Location:
    FL
    #5
    I didn’t have this issue on iOS 11.1 on my iPhone
     
  6. Jades thread starter macrumors 6502

    Joined:
    Oct 15, 2012
    #6
    Definitely not solved in 11.1.1

    If I force close while on a call- the first time it works. If I try again within the same phone call it will not work.
     

Share This Page