Possible bug with virtual screen sharing...?

Discussion in 'Mac OS X Lion (10.7)' started by Paradoxeon, Apr 10, 2011.

  1. Paradoxeon macrumors member

    Dec 25, 2010
    So I'm trying to use everyAir for iPad with my Lion partition in my iMac. Had everything set up and working, and I start the connection. A slight bug makes me restart the app on the iPad end but otherwise fine so far. Then, it connects - I'm able to control the cursor from my iPad to my iMac, but I can't see anything! An entire black screen awaits me on the iPad, and I can't see the iMac screen like I'm supposed to.
    The next day (today), I purchase LogMeIn Ignition, and try it out (this time on my iPhone 4). LIke everyAir, got everything set up, and start the connection. EXACT SAME THING HAPPENS. I'm able to control the mouse movement, but I can't actually see what's on my iMac on my devices. What's up with this?
    Tried on the windows 7 partition, working fineee. How ironic. Anyone able to confirm it's a bug or whatnot? Thanks.
  2. mrapplegate macrumors 68030

    Feb 26, 2011
    Cincinnati, OH
    I am not able to use LogMeIn Ignition either. I can connect from my phone, the app goes black but I can move the mouse, etc.
    I just don't think LogMeIn is ready for Lion, I don't see it as a bug.
  3. Paradoxeon thread starter macrumors member

    Dec 25, 2010
    Thxx, but I've tried a bunch of iDesktop -> iDevice apps; like you said, screen went black. I'm pretty positive it's a Lion bug, or a new feature in Lion is restricting the use. I'll just either hold off on using those until Lion/the apps update, or just downgrade back to SL. I'll record how many times I actually need to use the apps :D
  4. one1 macrumors 65816


    Jun 17, 2007
    Chattanooga, TN
    The only thing I have ever used is iTeleport and it still works flawlessly on Lion Dev 2.

  5. TechCavern macrumors newbie


    Feb 27, 2011
    East Brunswick
    Air Display

    I have decided to use Airdisplay between my iPad and my MBP. My MBP is running Lion DP2 and my iPad is running iOS4.3.1. I go to connect turn on air display on my mac and select the iPad. it shows me the blue screen as normal and then it turns off and I'm back where I started.
  6. TheAppleDragon macrumors member

    Jun 21, 2010
    This is a bug that arose in DP2. Not entirely sure what causes it, but it doesn't want to work with ANY form of application that records the screen. QuickTime X, ScreenFlow, Ustream Producer... they don't want to work.

    This is either to keep the visuals from circulating on the web (which I didn't plan on doing) or it's just a very bad bug. :p
  7. saschke macrumors 6502

    Feb 2, 2008
    Same bug here, Logmein Ignition, iMac i5 2.8Ghz, LionDP2+update. Can log in but there's only a black screen greeting me. Anyone found a solution yet?

Share This Page