Possible solution to 27" iMacs slowing down on flash content

Discussion in 'iMac' started by mtnDewFTW, Nov 1, 2009.

  1. mtnDewFTW macrumors 6502a

    Joined:
    Oct 26, 2009
    Location:
    California
    #1
    Hey guys, I heard that many of you have been having issues with 27" iMacs using up most of your CPU when you play flash content.

    So, I remembered that I came across this same issue a little while back, however it wasn't on a iMac, obviously.

    So, here is what I did, and it helped me.

    - right click on the flash content, and then in the very first box, uncheck hardware acceleration.

    - then, view the same video or whatever it is, in fullscreen, and do the same thing.

    after that, close your internet browser and try it after that.

    If you're still having the same problem, change it back.

    I had this problem a little while back on my laptop, and I messed around with it, checking and unchecking that box.

    let me know if it does anything at all for you.
     
  2. danilikos macrumors newbie

    Joined:
    Oct 30, 2009

Share This Page