Possible SSD issue?

Discussion in 'MacBook Pro' started by roundball, Dec 19, 2011.

  1. roundball macrumors newbie

    Joined:
    Dec 19, 2011
    #1
    Hey All,

    I have a Late 2011 15in MBP with a Corsair Force 3 180gb Drive. I have been noticing a couple issues as of late. I am running 10.7.2

    - Mouse sometimes acts jittery but it is completely random when it does it

    - When clicking on a menu let's say the apple menu, when i go up and down on the menu it no longer highlights the selection that i am hovering over.

    - When hovering over the dock it no longer displays the app's name

    - When the cursor changes let's say for text entry and then i click on the menu the cursor does not change back to the pointer

    If i boot on a external drive with 10.7.2 it works just fine, but when i am booting off of the SSD no go.

    The SSD is about a week old.

    Thanks for any help!
     
  2. mickpearcey macrumors member

    Joined:
    Jun 25, 2011
    Location:
    England
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Maybe it's a bad drive...
     
  3. roundball thread starter macrumors newbie

    Joined:
    Dec 19, 2011
    #3
    Yeah that's what i was thinking..I was just looking to see if others thought it was plausible

     
  4. ahdickter macrumors 6502

    Joined:
    Jun 12, 2011
    Location:
    Pittsburgh, Pennsylvania
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Have you tried repairing disk permissions or reformatting the SSD and reinstalling Lion?
     
  5. roundball thread starter macrumors newbie

    Joined:
    Dec 19, 2011
    #5
    Yeah i tried repairing the disk permission's but i did not try reinstalling lion. It is a fresh install as of last week and bluntly i don't want to go through reinstalling if i am going to have the same issues next week.

    I appreciate your response though :) , i guess i should have been more specific in my question. I guess what i am really wondering if these could be symptoms of a bad ssd?

     

Share This Page