Possible to put 10.6.8 on the 2011 Air?

Discussion in 'MacBook Air' started by scenemissing, Jul 20, 2011.

  1. scenemissing macrumors member

    Joined:
    Jun 18, 2010
    #1
    For those of us that are stuck at a specific version of the OS for compatibility or corporate image reasons, has anyone heard about Snow Leopard on these machines?


    I figure it *should* work, as there aren't any components in the Air that are new to the product line...
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    No, Snow Leopard will refuse to install and it will not work correctly if you do get it installed.
     
  3. striker33 macrumors 65816

    striker33

    Joined:
    Aug 6, 2010
    #3
    New processors.

    But I don't know enough about how Apple distributes their drivers to know if that makes any real difference with Lion.
     
  4. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #4
    The necessary drivers for the chipset, the Thunderbolt on the Air, the Air's Intel Graphics 3000, etc...all of these are likely only included in a special build of Lion which comes pre-installed on the new Air

    I wouldn't be surprised if the build of Lion on the Air is different from the stock one Apple is selling from the App Store. The build of 10.6.4 was different on the 2010 MacBook Air than the 10.6.4 update from Apple for other machines, as was the 10.6.4 install on the 2010 Mac Pro tower -- the build that ships with the machines includes special drivers for chipsets, graphics cards, other hardware, etc....
     
  5. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #5
    Typically, Macs do not support operating systems earlier than the version they ship with. It might be possible to install Snow Leopard in a virtual machine within Parallels or Fusion.
     
  6. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #6
    On the Macintosh LC II, which shipped with System 7, it was possible to install System 6.0.7 and run it just fine. This is an exception.
     

Share This Page