POSSIBLE? - unlocking iphone 4, 4.3.1, baseband 04.10.01

Discussion in 'Jailbreaks and iOS Hacks' started by agiveon99, Dec 13, 2011.

  1. agiveon99 macrumors newbie

    Joined:
    Aug 15, 2009
    #1
    I am stuck out of the US without an iphone I can use (I know you know how I feel )

    I have an iphone 4, 4.3.1, baseband 04.10.01, jailbroken (not sure I remember how I did it - maybe you can help me figure that out to answer others).

    I need it unlocked... I am ok with upgrading it to iOS5 if needed... whatever it takes (as long as I can jailbreak it). Anyone has advice how to do it? everywhere I read, it is impossible to unlock my baseband...

    Thank you,

    A.G
     
  2. ylerT macrumors regular

    ylerT

    Joined:
    Jun 10, 2011
    Location:
    Las Vegas
    #2
    Unfortunately, the only way to unlock your phone would be to use a Gevey sim. However, the good thing is your on 4.3.1 which is an untethered jailbreak and will support using the Gevey Ultra so you don't have to perform any steps to unlock.

    To jailbreak your phone, simply navigate to www.JailbreakMe.com through Safari on your iPhone. It's the fastest, no hassle way to jailbreak your phone. After that you'll need a Gevey Ultra. Once you get one, there's an app in Cydia called Furious Mod which basically does all the Gevey work for you.
     
  3. agiveon99 thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #3
    Anyone knows where to find the Gevey SIM in ISRAEL? (that is where I am now)

    My phone is already jailbroken... I need to unlock...

    Is there a way to upgrade the iOS maybe to one that I can jailbreak+unlock? ... any instructions?
     
  4. ylerT macrumors regular

    ylerT

    Joined:
    Jun 10, 2011
    Location:
    Las Vegas
    #4
    You may want to check on eBay for someone who ships the Gevey international. If not, try getting a hold of AppleNBerry.com and see if they will work something out for you.

    As far as updating, I would hold off on that. The current jailbreak for 5.0 and 5.0.1 is tethered. Granted, pod2g just announced his untether is working but I'd hold off until it's actually released. Your current software (4.3.1) is capable of being jailbroken and unlocked untethered. Sure, you have to use a Gevey for the unlock, but it's the only way and it works great.
     

Share This Page