Post with img tags

Discussion in 'Site and Forum Feedback' started by anjinha, Jan 26, 2009.

  1. anjinha macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
    #1
    Can someone explain to me how to post a picture with img tags? I googled and tried doing it but all I got was a little box with a question mark.
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    If you attach a photo using the "manage attachments" button below your post, it'll post with IMG tags. If you want to post a photo hosted elsewhere you can click the little "photo" icon Picture 3.jpg and just type in the URL where your image is hosted. Either way, it uses IMG tags by default. Normally, you want to change that to TIMG, because most people post ridiclously large photos that aren't suitable for many screens (13" - 15") on notebooks and such. To change that, you have to do it manually as far as I know ... just add a T to the IMG tag in the front and back. ie: [img= or [timg
     
  3. anjinha thread starter macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
  4. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  5. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #5
    It's because you're pointing at a directory, not an image. If the picture is called 3059560579.jpg, then that's how your path should end, not with a /, which indicates it's a directory.
     
  6. anjinha thread starter macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
  7. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  8. anjinha thread starter macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
    #8
    Fair enough. I am a little slow lately... :D
     

Share This Page