power mac 4.2 is it enougth to run xCode

Discussion in 'macOS' started by asrekik, Aug 26, 2009.

  1. asrekik macrumors newbie

    Joined:
    Aug 26, 2009
    #1
    Dear sir,
    I'm new in the mac world and I 'd like to develop some appli for iPhone, so I need to buy a mac. I find this old Mac so do you think that it can support xCode and the iPhone similator kowing that I'll add memory (RAM)
    Thank you and best regards

    the configuration is
    Model : Power Mac 4,2
    SN : QT3091HBP19
    CPU : PowerPC G4 800Mhz
    System: Mac OS 10.4.6
    RAM : 256M SDRAM PC133
    DD: 55,9G
    graphics board Geforce2MX(32M)
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    The SDK is only supported on Intel Macs. That is a PowerPC Mac so the SDK will not install/work. Buy an Intel Mac, an Intel Mac Mini will work fine.
     
  3. JimBobBennett macrumors member

    Joined:
    May 4, 2009
    #3
    Nope - you need an intel mac to develop iPhone applications. PPC is not supported.
     
  4. asrekik thread starter macrumors newbie

    Joined:
    Aug 26, 2009

Share This Page