Power Mac G4 Glitchy Graphics

Discussion in 'Mac Pro' started by Huck Nades, Aug 18, 2013.

  1. Huck Nades, Aug 18, 2013
    Last edited: Aug 18, 2013

    Huck Nades macrumors newbie

    Joined:
    Aug 18, 2013
    #1
    Hi. Here my power mac has been exhibiting graphics problems for well over a year now. I replaced one of the graphics cards recently and it seemed to work for a while now it's doing it again. There seems to be issues on both of my screens.
    Is there possibly a battery issue? I had read something about that.

    Here is my set up:
    Hardware Overview:

    Model Name: Mac Pro
    Model Identifier: MacPro4,1
    Processor Name: Quad-Core Intel Xeon
    Processor Speed: 2.26 GHz
    Number Of Processors: 2
    Total Number Of Cores: 8
    L2 Cache (per core): 256 KB
    L3 Cache (per processor): 8 MB
    Memory: 8 GB
    Processor Interconnect Speed: 5.86 GT/s
    Boot ROM Version: MP41.0081.B07
    SMC Version (system): 1.39f5
    SMC Version (processor tray): 1.39f5
    Hardware UUID: F5FFBEEE-D142-5D34-A148-E4072A40E279

    Thanks for any thoughts. It's driving me nuts and bringing work to a standstill.



    Huckster
     
  2. clamnectar macrumors regular

    Joined:
    May 7, 2009
    #2
    Power Mac G4?
    [​IMG]
    ;)

    Sorry, no idea about the issue.
     
  3. OS6-OSX macrumors 6502a

    OS6-OSX

    Joined:
    Jun 13, 2004
    Location:
    California
    #3
    You have two obvious issues here:
    1. You are calling your MP a G4!
    2. You don't list the video card in the computer, beit a G4 or 4,1
     
  4. Huck Nades thread starter macrumors newbie

    Joined:
    Aug 18, 2013
    #4
    replaced battery

    seems to be working now although the date resets every time I start it up now.
     
  5. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #5
    ^^^^That sounds like the PRAM battery to me.

    Lou
     
  6. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1

Share This Page