Power Mac G5 Can't boot into open firmware

Discussion in 'PowerPC Macs' started by tfurp, Feb 4, 2010.

  1. tfurp macrumors newbie

    Feb 4, 2010
    I have a dual 1.8 PPC G5 power mac that I bought used about a year ago. It came with OS 10.5 preloaded but the only discs I have for it are the original system disks(10.3). I've got it hooked up to a HP 19 LCD via DVI. The other day I tried to boot into open firmware using the command-option-O-F start up command. Well, something happened cause OS X never came up, but nothing else did either. The screen just stayed blank, the fans starting ramping up and just got gradually louder and louder. I tried entering mac-boot via the keyboard thinking that maybe I was in OF even though I couldn't see anything on screen, but nothing changed. I eventually had to press and hold the power button to force the machine to quit. I'm hoping someone here has seen this before and knows what's going on because I've scoured the web w/ google and came up with diddly.
    other startup commands seem to work fine. For example command-V and command-option-P-R both work.
  2. tfurp thread starter macrumors newbie

    Feb 4, 2010
    OK, I take back what I said about other startup commands working fine. I just tried booting into single user mode by holding down command-S. It seemed to work, but when it was done booting and at the command prompt the keyboard would not work. Tried with both a bluetooth and a wired keyboard. Both would let me start with command-S, but neither would work once started. I don't have the system disks with me right now, but I'm betting that if started from it I probably would not have mouse or keyboard control with that either. The funny thing is, if I just boot the machine normally into os X everything works fine, only problem is sometimes it takes a little while for the system to find bluetooth devices, but it always does eventually. Could the bluetooth module in the computer be causing these types of problems?

Share This Page