Power Mac G5 Graphics Problem

Discussion in 'Mac Pro' started by Sebct, Nov 12, 2011.

  1. Sebct macrumors regular

    Joined:
    Dec 18, 2010
    #1
    Hi all,

    Just recently my G5 has started to show some small blue dots (almost outlines) around the dock and text etc. It only happens now and again.

    I was wondering if anyone else has had this problem before and wether there is anything I can do without replacing the graphics card.

    The card is the: GeForce 6600

    Thanks,

    Seb
     
  2. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #2
    You could try (literally) baking the card. Search the forums/the web to find out how to do that.
     
  3. VanneDC macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #3
    Reseat the card initially, those 6600 are bullet proof.
    Then maybe bake it if you get no results..

    Also may wanna post in the ppc section of the forums ; )
     
  4. Neodym macrumors 65816

    Neodym

    Joined:
    Jul 5, 2002
    #4
    Sounds a little like overheating. Did you clean the fan on that card with compressed air (with the Mac shut OFF while doing so)?!
     
  5. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #5
    That card is fanless. Cleaning the fins, however, might still be a good idea.
     
  6. VanneDC macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #6
    The Mac 6600's are all fanless. If it's not q simple fix, grab a ati x1900gt already flashed to Mac for around a hundred bucks and that will blow away the 6600 anyhows.
     
  7. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #7
    It's called X1900 XT.
     
  8. VanneDC macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #8
    That might be what it's called, but that's not what it is : )
     

Share This Page