Power Nap doesn't work on new rmbp

Discussion in 'MacBook Pro' started by esharon, Nov 23, 2013.

  1. esharon macrumors newbie

    Joined:
    Jan 24, 2013
    #1
    I received my new rmbp yesterday and i can't make the power nap to work.
    the option for power nap under energy saver is checked but the mac don't receive mail, don't do time machine backup and i can't locate the mac when he in sleep mode.
    i tried to restart the computer several times and tried to do smc rest but nothing helped.

    what else i can do to make power nap to work?
     
  2. ducatiti macrumors 6502a

    Joined:
    May 18, 2011
    #2
    Are you plugged in/charging?

    I have a 13" and was able to backup to a hard drive connected to an Airport Extreme.
     
  3. esharon thread starter macrumors newbie

    Joined:
    Jan 24, 2013
    #3
    Yes, the computer is plugged in but he don't perform any of the power nap task and can't located when sleeping...
     
  4. durkkin macrumors regular

    Joined:
    Sep 23, 2013
    #4
    From the first Google search result: http://support.apple.com/kb/ht5394

     
  5. priitv8 macrumors 68020

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #5
    To discover your Mac while in sleep, you will need 2 things:
    1) wake on lan activated in energy saver prefs.
    2) bonjour sleep proxy present on your lan. That is AirPort, TimeCapsule or AppleTV.
     

Share This Page