Power off issue

Discussion in 'iMac' started by llanelwy, Mar 29, 2009.

  1. llanelwy macrumors newbie

    Joined:
    Jan 29, 2009
    #1
    Hi,

    Twice today my imac has shut off instantly. (no shutdown) as if the pwer cable was pulled out. can anyone tell me where a log could be that may give me a reason why so i can invetigate further.

    thanks

    Steve
     
  2. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #2
    Sounds like a power supply issue, my G5 iMac had the same problems and I had it fixed under warranty.
     
  3. llanelwy thread starter macrumors newbie

    Joined:
    Jan 29, 2009
    #3
    definitively under warrante only had it a couple of weeks. but i would like to confirm it is not software as i have installed a bunch over the last couple of days. Before i run it to the the apple store.
     
  4. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #4
    Do you have it plugged into a power surge protector, that might have a fault in it?
     
  5. llanelwy thread starter macrumors newbie

    Joined:
    Jan 29, 2009
    #5
    Yes it is. But i did not notice anything else pluged into it restarting, but i will keep an eye for the next time it happens.
     
  6. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #6
    I would try a different one (if you have one lying around) or just have the iMac plugged in and see if it still restarts.
     

Share This Page