PowerBook 12" won't boot into OS X

Discussion in 'Macintosh Computers' started by killmoms, Jun 24, 2005.

  1. killmoms macrumors 68040


    Jun 23, 2003
    Washington, DC
    This is a remote help requst for a friend of mine who's stranded in Boston with no close Mac-head friends, so here goes, the problem according to my knowledge:

    Her PowerBook 12" (1.33GHz Combo Drive, I think) was working fine last night. When she woke up this morning, it was frozen, so she force turned it off and went to boot it up. After twenty minutes sitting at the Apple logo, spinny widget loading screen, she figured it probably wasn't going to boot and called me. So far we have done the following troubleshooting:

    Reboot the PRAM and NVRAM: no effect
    Booted from the system restore DVD: works, but doesn't help us boot from the internal hard drive

    So, it seems the computer itself is okay, but I'd assume SOMETHING is wrong with the OS X installation. She now has OS X 10.4.1 Tiger. And the little "I can't find the HD/System Folder" icon doesn't appear at the loading screen, it just sits there spinning forever. Any advice for a way we could troubleshoot this without losing all her data?
  2. Linkjeniero macrumors 6502

    Jan 6, 2005
    A couple of times my PB would take for ever to boot, but eventually it would finish. Maybe she needs to wait a little longer?
    If that doesn't help, I think there's a way to boot OS X in a "safe" mode, had you tried that?
    If nothing else works, she could reinstall Tiger with the "Archive and Install" option to avoid losing her data. Although first I'd run a Hardware test to see if everything is fine...
  3. AppleAce macrumors regular

    Mar 7, 2005
    You could try to boot it into target firewire mode (command-t at startup i believe) and see if you could access the data on the drive from another computer.
  4. killmoms thread starter macrumors 68040


    Jun 23, 2003
    Washington, DC
    How do I run a Hardware Test? Unfortunately, she's a college student paying for her own tuition, so even affording the computer was difficult, and she didn't ever have enough money to afford AppleCare, and the window for her to purchase it closed in April. So if it's a Hardware Test on an AppleCare CD, she doesn't have one. :/

    Keep in mind, she's in Boston, I'm in Virginia, so this is all phone support. She's not a tech newb but she's not a tech genius either, so I need to be able to explain it pretty decently.
  5. Duff-Man macrumors 68030


    Dec 26, 2002
    Albuquerque, NM
    Duff-Man says...as per this sticky thread - get her to try running fsck from the command line (instructions are in the thread) and see if that fixes the problem....oh yeah!
  6. katie ta achoo macrumors G3

    May 2, 2005
    I just had this happen to me.
    Apparently, it's the begginings of HD failure. (or atleast in my case it was...)
    BACK EVERYTHING UP!!! and have a Mac Genius check it out if you can.

    On the CDs that came with the powerbook, insert the os x cd, and boot it holding down option. It'll go to a menu with the HD, Hardware test, and OS X. Do the complete hardware test.

    I hope everything works out for you. :)

Share This Page