Powerbook 15"

Discussion in 'PowerPC Macs' started by Nj1210, Nov 21, 2007.

  1. Nj1210 macrumors newbie

    Joined:
    Nov 21, 2007
    #1
    I need all the help i can get on this tricky one..

    I have a 15" 1.5Ghz Powerbook G4,
    and 3 days ago, it loaded up with a folder with a question mark?
    i tried to alt boot it from the leopard disc, and i have a padlock with a code that needs to be entered

    I have no idea what this code may be, and it is long out of protection plan, so any help would be greatly appreciated.
    :confused:
     
  2. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #2
    The folder with a question mark means it cannot find the hard drive and is unable to boot. It doesn't sound good, that's for sure. Worst case: hard drive is dead. Best case: a ribbon or connection is bad.

    There are fix it yourself sites. Here's one.

    An Apple Genius will diagnose for free, then quote you a 'fix-all' cost. In other words, Apple will fix it no matter the problem for about $300. They fixed my G4 iBook for about that and I was pleased with the result.

    EDIT: Try resetting your PRAM per these directions before you decide it's broken completely.
     
  3. joegomolski macrumors 6502

    joegomolski

    Joined:
    Apr 28, 2006
    Location:
    So CA
    #3
    Powerbook 15

    This has happened to me.

    In my case the problem was solved by reinstalling the operating system. Best to use the erase and install option. Provided you have a current backup.

    If you don't have a backup, then try the archive and install options. This way all the contents of your hard drive will be found in the previous system folder.
     

Share This Page