Powerbook Freezes on Startup. PLEASE HELP!

Discussion in 'macOS' started by gojira777, Jul 15, 2008.

  1. gojira777 macrumors newbie

    Joined:
    Sep 6, 2007
    #1
    I have a titanium Power Book running os x 10.4 which up till this morning worked fine. this morning on startup, when it gets to where the blue progress bar moves all the way to the right and says "Starting Mac OS X" it does not go any further, no matter how long you let it sit.

    I have restarted the machine with the single user prompt several times, ran the "fsck -f" thing several times and it does not seem to fix the problem at all. the only weird thing it says in single user mode is "Firewire (OHCI) Apple ID 18 built-in: no valid selfIDs for more than 2 minute after bus reset".

    Any help would be awesome. thanks for reading!
     
  2. KD7IWP macrumors 6502a

    KD7IWP

    Joined:
    Mar 8, 2004
    Location:
    American living in Canada
    #2
    Have you tried the basics like resetting the PRAM? (Hold down command, alt, p, and r while you turn on the Powerbook. Continue holding them until you hear the startup chime for the 3rd time)

    If you have your Powerbook startup disk, or the Mac OSX install disc, insert that and try running a disc check with Disc Utility.
     
  3. gojira777 thread starter macrumors newbie

    Joined:
    Sep 6, 2007
    #3
    i tried all that you mentioned. zapping the p-ram does not have any affect, and when i try to run a hardware test using the cd, it does not load and gets spit out of the machine.

    any other ideas? thanks!
     

Share This Page