Powerbook g3 "DISK IS LOCKED"

Discussion in 'PowerPC Macs' started by pineapplepie, Mar 31, 2010.

  1. pineapplepie macrumors newbie

    Joined:
    Nov 20, 2009
    #1
    I'm trying to transfer some files from my Macbook 13" that runs 10.6 to my powerbook g3 with os 9.1. Since my powerbook is the wallstreet model (pre-usb and firewire) a flash drive is out of the question. I tried to burn the files to a CD-RW and when I put the disk in my powerbook I get an error and it asks me to initialize (proDOS format) or eject the disk. I clicked initialize as I hoped then i would be able to burn the files to the disk but i get an error that says the disk is locked (WTF?). How can I format the disk so it's readible by my powerbook?
     
  2. jawa12083 macrumors member

    Joined:
    Feb 9, 2010
    #2
    Wirelessly posted (iPod Touch 2G 8GB: Mozilla/5.0 (iPod; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16)

    I don't know about the disk, but have you tried a LAN transfer? Does the PowerBook even have an Ethernet port?
     
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #3
    I'm guessing your burning the disc in your Macbook as the Powerbook doesn't have a burner. Things you could try, erase the whole disc and burn it as a PC cd or burn it as HFS. What programme are you using to burn the disc?
     
  4. sparksymusic macrumors newbie

    Joined:
    Mar 31, 2010
    #4
    I agree that a LAN transfer is the way to go - appletalk sharing would be easiest for OS 9.1 using the Chooser option in the OS 9 control panel. I did this myself with a Tiger machine (& OS 9.2.2) not so long ago. just ensre appletalk is on for both machines.
     
  5. pineapplepie thread starter macrumors newbie

    Joined:
    Nov 20, 2009
    #5
    I tried a LAN transfer but Snow Leopard doesn't have Apple Talk or Share, how do I do this?

    Oh yeah, I just worked out why its not working, g3's are so awesome they have ROM's meaning they can't read RW's
     

Share This Page