Powerbook G4 Hung on White apple screen after 10.5.2

Discussion in 'macOS' started by TheMasin9, Feb 11, 2008.

  1. TheMasin9 macrumors 6502a

    TheMasin9

    Joined:
    Dec 22, 2004
    Location:
    Huber Heights, OH
    #1
    Hey all,
    I just updated my powerbook g4 1.5 ghz to 10.5.2. After going through the update, it attempted to restart only to yield the white background with the grey apple logo and spinning icon. I have let it sit on this for over 30 minutes with no avail. I have attempted to safe boot by holding shift on power up i have also option booted and selected the hard drive with no dice. If anyone can offer support that would be great, i have read several threads, but none with the same startup problem as my own.

    Thanks!!
     
  2. bbergener macrumors newbie

    Joined:
    Feb 11, 2008
    #2
    Me too!

    I am having a hard time right now, my mac will not start up. I am slipping into a depression. Someone help me.:(:mad::apple::confused:
     
  3. decal macrumors member

    decal

    Joined:
    Jul 9, 2007
    Location:
    Preston Vic, Australia
    #3
    I had the same issue on restart. I left it for 2 hrs before I decided to crash it and restart. Luckily for me it just started straight up and all is good again.
     
  4. TheMasin9 thread starter macrumors 6502a

    TheMasin9

    Joined:
    Dec 22, 2004
    Location:
    Huber Heights, OH
    #4
    just sitting there....

    mine has been sitting there spinning for like an hour and a half now with no signs of starting up. Anyone have any ideas?
     
  5. eliotw macrumors member

    Joined:
    Nov 16, 2006
    #5
    Forced rebooting helped mine...

    I let my PB G4 sit with the spinning wheel on the white/grey apple screen for about and hour and then help the power button down to force it to power off. After reboot it seemed fine and was at the 10.5.2 level. No problems so far...

    Good luck,
    E
     
  6. Icewind macrumors regular

    Icewind

    Joined:
    May 23, 2006
    Location:
    Scotland
    #6
    Guys, I had a similar experience when I tried to upgrade my Powerbook G4 to 10.5.1 about a month ago. It went all the way through the install, then just sat beach-balling at the login screen. Had to force a shutdown by holding down the power button.

    I then got it working by option-booting from my external FW drive (which had my Powerbook's Tiger installation cloned to it before I started the clean install of Leopard). Once teh PB booted back up into Tiger, I ran Disk Utility and repaired permissions on the Macintosh HD.

    Then I shutdown, and restarted.. Hey Presto :D
     
  7. nonregulator macrumors newbie

    Joined:
    Jun 10, 2005
    #7
    i Have a similar problem with my powerbook g4, it won't get past the apple logo and grey background. I tried to boot from the leopard dvd but it didn't like that. I did manage to get it to boot into single user mode, and tried to run fsck but that didn't resolve the issue. Additionally I got a bunch of errors about dependencies on com.AppleIntelCPUPowermanagement and how it couldn't "alloc" or determine how to map them. Why the hell is there a preference involving intel cpu power management on my PPC?
     
  8. TheMasin9 thread starter macrumors 6502a

    TheMasin9

    Joined:
    Dec 22, 2004
    Location:
    Huber Heights, OH
    #8
    applecare?

    anybody have applecare to make a call about this problem. Seems its affecting more than just me and im out of applecare as of 3 months ago
     
  9. akingbfd macrumors newbie

    Joined:
    Feb 12, 2008
    #9
    me too. installed 10.5.2 and updated the graphics. everything worked okay for about an hour. i restarted and now the grey screen and spinning ball. have tried reseting the p-ram, will try safe start. anyone else have any ideas. i'm ticked. been a macuser since 1986 and nothing ever like this before.

    Maybe AppleCare will call me. I'm desperate.


    Apple Support Where Are You???
    fmking@gmail.com
     
  10. moosejockey macrumors newbie

    Joined:
    Mar 30, 2008
    #10
    Did anybody find anything out? I have the exact same problem y'all. My lappy is f-ed. Boo-hoo.
     

Share This Page