Powerbook G4 not booting up off of disk

Discussion in 'PowerPC Macs' started by redust, Dec 4, 2008.

  1. redust macrumors newbie

    Joined:
    Dec 4, 2008
    #1
    I'm having a problem with my Powerbook G4. I kind of screwed up my drivers because I was an idiot and tried to get some Intel drivers to work on the computer through some cheat thing and now my computer won't boot up. I have an install disk but when I try to reinstall it keeps saying that I need Mac OSX Install Disk 2. I never had to use disk 2 before and I never had one to begin with.

    Is there a way to just reinstall OSX from just the one disk?
     
  2. quill17 macrumors newbie

    quill17

    Joined:
    Apr 24, 2007
    #2
    Leopard

    I had the same problem with my PB G4, I used a Leopard install disk and it worked fine.
     
  3. JustGretchen macrumors 6502

    Joined:
    Dec 2, 2008
    #3
    are you trying to do a clean install?

    Do you have another mac around? You could mount it as a target drive and install it from the other mac onto the pb.
     
  4. redust thread starter macrumors newbie

    Joined:
    Dec 4, 2008
    #4
    I was trying an archive install so I could possibly recover all my iphotos files and movies. Will I be able to reinstall osx with just the one disc if I choose some other option. At this point I don't really care if my files get deleted but if there is a way to boot without disc 2 that would be great.
     

Share This Page