Powerbook G4+ stuck on flashing folder with Finder logo.

Discussion in 'Mac Basics and Help' started by RealmUnders, Dec 8, 2013.

  1. RealmUnders macrumors newbie

    Joined:
    Dec 8, 2013
    #1
    Hey there guys and girls of the Internet. I have a problem with my Powerbook G4+. Basically it's stuck on a flashing folder with a finder logo and a question mark flicking on the folder. I don't want to take it to Apple as it's second-hand and doesn't come with warranty. Also, I don't have the OS X disc, just the charger and the laptop. Has worked before the summer holidays. I have tried alt/option on boot but the buttons don't work unless I use the distressed shift and click on them , then a console shows up either with "ok
    enter boot-mac
    or shut-down."
    I've tried both and boot-mac doesn't work.
    Also, a sort of matrix of sentences flow down the screen going too fast to even read!
    Thanks and I really hope you have a solution!:eek:
     
  2. tinix macrumors newbie

    Joined:
    Jun 14, 2013
    #2
    That icon means hard disk is dead, so you will need to replace it and reinstall OS X .
     

Share This Page