Powerbook will not boot after last security update

Demoman

macrumors regular
Original poster
Mar 29, 2005
194
0
Issaquah, WA
I just installed the latest security update on my PB G4 1.5 17". I also installed the Quicktime upgrade. After the required restart it comes up to the white screen and the progress circle just keeps on spinning. I shutdown and restarted twice with no luck. The machine is purely vanilla and has never once had an issue. In fact, I have never had any Mac issue. I am not sure where to start troubleshooting this if I cannot get it to boot. Looking for suggestions.
 

Sun Baked

macrumors G5
May 19, 2002
14,874
57
You could try booting in "Safe Mode" and try updating prebindings, though it may require reinstallation of the problem update.

Can't remember if you will have internet capability in safe mode.

---

Also booting into "Single User" mode and running fsck is always worth a shot.
 

truz

macrumors 6502a
Jan 1, 2006
619
1
Florida
Fix was already found..


http://forums.macrumors.com/showthread.php?t=200039

boot into safe mode by holding down the shift key until boot screen loads (can take 10 minutes)

go to system system preferences/ accounts/ login items

clear all items

open finder from dock / machintoshHD/ library/ startupitems
move all items to trash and empty

** Uninstall Adobe Version Cue **

then restart

##########################
Confirmed!!!!!! WORKS!!!!
########################
 

Demoman

macrumors regular
Original poster
Mar 29, 2005
194
0
Issaquah, WA
truz said:
Fix was already found..


http://forums.macrumors.com/showthread.php?t=200039

boot into safe mode by holding down the shift key until boot screen loads (can take 10 minutes)

go to system system preferences/ accounts/ login items

clear all items

open finder from dock / machintoshHD/ library/ startupitems
move all items to trash and empty

** Uninstall Adobe Version Cue **

then restart

##########################
Confirmed!!!!!! WORKS!!!!
########################
Thanks, I will give it a try tomorrow. Appreciate the quick feedback. So what is with Adobe Version Cue? I have that on 2 PB's and a Mini. No issues there. I guess I have a little research to do. You get today's gold star!
 

Demoman

macrumors regular
Original poster
Mar 29, 2005
194
0
Issaquah, WA
Bad luck. I cannot get the machine to boot into safe mode. I was able to get a terminal shell and run fsck. There were no reported problems. I held down shift + "s" for over 20 minutes and could not get it to boot. I first tried just shift, with the same result. I am afraid my Unix is 7 years rusty. I could not locate the file to remove using 'find'. Any ideas?
 

disconap

macrumors 68000
Oct 29, 2005
1,800
2
Portland, OR
I had your problem a couple days ago; the fix worked on my ibook but not my Sawtooth. I got back up and running by doing an archive install of OSX. Run your installer disc and choose the archive and replace option. Then run all your updates; apparently the combined update is stable and will run well, as once I did that I had no problems (one down side is I am running 10.3, so I had to put my stock processor back in to run the install disc, as my upgrade won't work in 10.3.3 or below).

Just out of curiosity, do you use CS2? There have been reports that the problem could be due to a conflict between the update and some of the Adobe installed items (again, archive install works fine, I run CS2 and was able to get everything back to working condition with just the archive install and updates). Good luck!