Powerbook with Comcast webmail issues

Discussion in 'General Mac Discussion' started by GD1000, Mar 17, 2004.

  1. GD1000 macrumors newbie

    Mar 17, 2004
    I use a Powerbook to access a Comcast.net account and for some reason I can use IE to open and read my e-mail on the Comcast web site but cannot send e-mail out or save an e-mail as a draft etc. When I come to the office and use another compuetr to log in I can send e-mails. If I use the Powerbook at the office, I have the same issue. That suggests that it is not the Comcast account or my home connection but that it is the Powerbook causing the problem - when I press send on my Apple laptop something is blocking the data from leaving.

    The error message I get is "Server timeout waiting for client request". I have turned off the Norton firewall to no avail. The system is a PowerbookG4 using OSX 10.2.1 and I have Nortion Personal Firewall 3.0.1.

    Anyone else have this problem or have any ideas what's up?

  2. stoneage macrumors regular


    Sep 21, 2002
    Directly above the center of the Earth.
    I am using IE on a PC away from home and am trying to access Comcast and .mac mail from my home iMac. I know there are messages in both systems, as I have called home to find out, but it isn't possible to retrieve them. I have tried changing the Comcast forwarding and tried retrieving other POP mail through the .mac account to no avail. Isn't it odd that the two systems that I pay for (cable and .mac) don't work, and I have to resort to yahoo to get mail.
  3. MisterMe macrumors G4


    Jul 17, 2002
    When I have these kinds of problems, it is usually because the SNMP authentication settings in Mail.app are wrong. For my cable modem ISP, I disable SNMP authentication. Works fine after that.
  4. TEG macrumors 604


    Jan 21, 2002
    Langley, Washington
    I use Safari to Access Comcast Mail and have no problems. Also, have you tried setting up the Comcast account in OSX Mail. The setup program sets it up for you automatically.

    Other than that I'm stumped.

  5. Westside guy macrumors 603

    Westside guy

    Oct 15, 2003
    The soggy side of the Pacific NW
    I just tried this on my Powerbook, using both Mozilla Firefox and Internet Explorer (I'm running Panther 10.3.3, which should actually be irrelevant). I was able to successfully send mail from my Comcast account with both programs using the Comcast Web mail interface.

    There should be very little going on local to your computer, other than submitting the form. You're not using your computer's SMTP server at all for a Web form, and everything is going over port 80 or 443 which are unlikely to be blocked by a firewall program. I know you said you turned of Norton firewall, but if I had to guess I'd guess some required HTTP headers are not getting sent. If Norton also has some sort of "privacy guard" software I would suspect that it is removing some required headers - specifically the referer header (HTTP_REFER).

    Consider temporarilly uninstalling Norton completely. I had a similar problem with McAfee's firewall on a Windows box - even when "off" it was interfering with stuff somewhat.

Share This Page