Powermac 6500 usb installation

Ih8reno

macrumors 65816
Original poster
Aug 10, 2012
1,339
164
I recently added a usb PCI card to my powermac and upgraded the os to 9.1 in the hopes of making use of the USB ports. Nothing doing, I even installed the usb support files included in the os9 cd and still it isn't recognized. Anyone have any ideas on what I can do?
 

Ih8reno

macrumors 65816
Original poster
Aug 10, 2012
1,339
164
Not entirely sure, I have it loaded in the powermac already. If it helps I got it out of a desktop powermac g3
 

Ih8reno

macrumors 65816
Original poster
Aug 10, 2012
1,339
164
Can't be 100% sure, I got it from a mac that was pretty junked out but the card looked like it was in good condition
 

Intell

macrumors P6
Jan 24, 2010
18,872
368
Inside
Take the card out and look at the biggest chip on it. That should tell you what chipset it is by looking at the manufacturer of it.
 

Ih8reno

macrumors 65816
Original poster
Aug 10, 2012
1,339
164
I looked the card up and the company that made it says it was compatible. But when I try and download the link to install the drivers the link isn't good anymore.
 

Ih8reno

macrumors 65816
Original poster
Aug 10, 2012
1,339
164
No difference unfortunately and hard to install as it installed in German

----------

Rechecked the system profiler here is what it finds



----------

Looked deeper and it says the extensions are disabled, any idea how to enable them?


----------

Duh! Extensions manager! Mouse just turned on and everything seems to work, thanks!