Powermac display question...

Discussion in 'PowerPC Macs' started by dmurray14, May 26, 2007.

  1. dmurray14 macrumors member

    Joined:
    Oct 31, 2005
    #1
    Hey guys,

    I have a G4 Quicksilver laying around. The graphics card seems to have an ADC port and a DVI port. I also have an old DVI monitor laying around. Plugged it into the DVI port on the mac but I get nothing. Seems to work fine on newer DVI monitors. Any idea what this might be? Any way to make it work?

    Thanks,
    Dan
     
  2. dmurray14 thread starter macrumors member

    Joined:
    Oct 31, 2005
  3. FF_productions macrumors 68030

    FF_productions

    Joined:
    Apr 16, 2005
    Location:
    Mt. Prospect, Illinois
  4. dmurray14 thread starter macrumors member

    Joined:
    Oct 31, 2005
    #4
    It's a gateway 15" lcd. Just wondering if it has some kind of odd DVI or something?
     
  5. FF_productions macrumors 68030

    FF_productions

    Joined:
    Apr 16, 2005
    Location:
    Mt. Prospect, Illinois
  6. dmurray14 thread starter macrumors member

    Joined:
    Oct 31, 2005
    #6
    Yeah, it works fine on any other PC!
     
  7. FF_productions macrumors 68030

    FF_productions

    Joined:
    Apr 16, 2005
    Location:
    Mt. Prospect, Illinois
    #7
    Hmm.

    I guess that monitor doesn't like your G4.

    Did you tighten it when you plugged it in?

    I'm clueless at this point
     
  8. nplima macrumors 6502a

    Joined:
    Apr 26, 2006
    Location:
    UK
    #8
    hi


    there's several kinds of DVI connectors for different computers/monitors. The connectors I saw on a Powermac G4 and my MacMini are for the analog variety of DVI (DVI-I). If the display expects a DVI-D signal then it won't work.

    wikipedia link with schematics for different DVI types: http://en.wikipedia.org/wiki/Digital_Visual_Interface
     

Share This Page