PowerMac G3 (B&W) problem

Discussion in 'PowerPC Macs' started by Dopeyman, Sep 13, 2013.

  1. Dopeyman macrumors 6502a

    Joined:
    Sep 5, 2005
    Location:
    Los Angeles!
    #1
    Situation:

    I have a B&W g3 that has been upgraded to a 600mhz G4. It has been working well for several years now. Yesterday I booted into OS X 10.4.11 and it had a kernel panic. I tried restarting to no avail. Everything powers on, the fans the optical drive and the hddrives. The power button is green but there is no chime and the screen is black. There is no power to the USB ports so I can't use the keyboard to flash PRAM or boot into open firmware. I've tried the CUDA and taking out the battery. Any other suggestions would be appreciated.

    Since then:
    I couldn't resolve that situation, so I got another one at a local thrift store and swapped in all my pci cards, ram and hdd from the old one. It was working awesome until yesterday. Now the same situation as before. I know what I did wrong this time, but don't know how to resolve it. What happened was I went into start up disk in preferences and chose Mac OS X hdd as start up disk and restarted. Before it was done booting I shut it down with the power button on the front and now this. This time though it does chime when I turn it on. What should I do? I cannot use keyboard commands as there is no power to the USB ports.

    PowerMac, Mac OS X (10.4.11)
     
  2. SamLikesHam macrumors newbie

    Joined:
    Sep 13, 2013
  3. Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #3
    Try to boot the computer without the third party peripherals, like PCI cards. Boot the computer with just the keyboard, mouse and monitor. I would guess that you have a PCI usb 2 card. This card is conflicting with your USB 1.1. Happened to me once before, removed the USB PCI card and I can boot successfully.
     

Share This Page