PowerMac G4 DP 1GHz Startup Issue "Tricky one"

Discussion in 'PowerPC Macs' started by MoBurkhardt, Dec 6, 2009.

  1. MoBurkhardt macrumors newbie

    Dec 27, 2006
    Hello everybody, this one is gonna be fun to solve I have been trying to wrap my mind around it for some hours now and don't seem to have a solution.

    So I have a PowerMac G4 "Quicksilver"
    The machine has Mirrored 80GB HDDs in it and an assortment of RAM(one 512, one 256 and one 128).

    I recently moved and had my car stacked with crap as it is not a very big car and I have a lot of crap. I did not bring a monitor with me because I intended to use my Powermac as a server type machine with remote access through VNC and the build in screensharing feature that comes with Leopard.

    All this worked fine before the move. I have changed nothing in the hardware. But now the machine wont show up on my network.

    I have changed LAN cables, but still can't see the machine in "network".
    I have tried to log in with VNC to the specific IP, it seemed to work but kicked me out directly - all I saw was a black screen for about 1 second.

    So i figured maybe my drives got messed up in the car, I put them in an external case and one worked fine, the other doesn't show up.

    Now I had them in a Mirrored RAID before so I figured if I place the one that I know is working into the machine by its self and set it to master(via jumpers) it should boot of that one.

    I still get the chime but still nothing shows up in the network. The keyboard wont even light up the CAPSLOCK key. But the motherboard is showing me all the LED's are on and the USB ports are powered, as they can charge my iPhone.

    Here is my Question

    How can I trouble shoot the machine without a screen?

    I only got my MacBook Pro to remotely log in but for that I need the OS to be running, and I think the machine's issue is prior to boot somewhere.

Share This Page