PowerMac G5: Blinking File on startup: Refuses to install Mac OS X

Discussion in 'PowerPC Macs' started by maru06, Mar 23, 2011.

  1. maru06 macrumors newbie

    Joined:
    Mar 23, 2011
    #1
    Have a PowerMac G5 here at work that now flashes that wonderful blinking folder icon upon powering up. Seems to have lost its way to the operating system. The person before me did a wonderful job of not leaving behind any documentation regarding it... So now I'm stuck at square one with not much to go off of.

    Have tried all the discs in my office, that are all for Mac OS X (Mac Computers, etc, startup discs), and I keep getting the error that "Mac OS X cannot be installed on this computer". Lovely, right? It's an older model, I'm guessing before Mac started having Intel-based processors. Anyone know online where I can, maybe, download an appropriate startup disc, or if there's any way I can get to another startup screen?
     
  2. Blipp macrumors 6502

    Joined:
    Mar 14, 2011
    #2
    Sounds to me like the hard drive is dead. Try booting from the instal disc and use Disk Utility to check the status of the internal hard drive. Also what discs exactly are you using to try and reinstall? Are you using the discs that came with that G5 (probably 10.3 or 10.4), discs that shipped with a new Mac or a bought copy of OS X 10.x?
     
  3. Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
  4. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #4
    For some reason, when the hard drives in Powermac G5s die, it causes weird things to happen to the rest of the machine.

    Rule of thumb for every old or used mac

    ALWAYS PUT IN A BRAND NEW HARD DRIVE.

    You won't be sorry. But especially in Powermac G5s.
     
  5. maru06 thread starter macrumors newbie

    Joined:
    Mar 23, 2011
    #5
    Thanks!

    Well, I'm missing the original disc, so I can't very much try that.
    Will definitely get quotes for a new hard drive and turn it over to the powers that be... Thanks for the tips y'all!
     
  6. maaizk macrumors newbie

    Joined:
    Jul 1, 2007
    #6
    Same problem

    I have the same problem! just took my G5 to the apple store and they tried alot of things... booted from an external by holding option... checked the drives, which were supposedly fine according to Disk Utility.

    I figured it would either be ram going bad or the drives. so I've switched out the drive and all the ram, and tried to run it off of a friend's drive, but I get a (no smoking logo without the cigarette) in place of the :apple: when booting . I'm guessing it is because the OS installed on the hardrive is 10.6 and thus not supported by the PPC G5.

    Now I'm waiting for the disks to get here to troubleshoot with those.

    Any ideas guys??
     
  7. macdatadrive macrumors regular

    Joined:
    Apr 25, 2011
    Location:
    The city of Macintosh :)
    #7
    Mac Drive

    I agree. Most likely it is the hard drive. The blinking folder with the question mark is when it cannot find a bootable version of Mac OS X to boot from. Boot from the install disc and use disk utility. As you said, a hard drive shouldn't be too dear unless you get like a say 320GB solid state drive (hehe...)

    Good luck with that old Mac.
     

Share This Page