Powermac G5 boot problem

Discussion in 'PowerPC Macs' started by tibilon, Jun 27, 2017.

  1. tibilon macrumors newbie

    Joined:
    Dec 31, 2016
    #1
    Hello guys,

    just to explain the situation. I bought a Powermac G5 but I realized that it can't boot into OS. It shows only flashing question mark and finder logo. When I put CD into Mac and boot from CD there is Apple and circle rotating than after 30sec there is 'no entry' logo and circle is rotating forever. I suspected into HDD but when I changed it there was also the same problem. I don't know any solution more. Can you advice me?
     
  2. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #2
    What year is your Power Mac G5, and what OS disk / version are you trying to boot from?
     
  3. tibilon thread starter macrumors newbie

    Joined:
    Dec 31, 2016
    #3
    I'm trying to boot both Tiger or Leopard. Same result.

    Wear condition to is ok, everything seems ok.
     
  4. LightBulbFun macrumors 6502a

    LightBulbFun

    Joined:
    Nov 17, 2013
    Location:
    London UK
    #4
    the no entry sign with the spinning gear is typically

    "Cant find root device"

    which basically means OS X cant find its own HDD/DVD so i would check that the drive/cable is in good condition first (check stuff like slave master and CS jumpers)

    also its worth resetting the PRAM/PMU. you could also try and boot from USB
     
  5. tibilon thread starter macrumors newbie

    Joined:
    Dec 31, 2016
  6. LightBulbFun macrumors 6502a

    LightBulbFun

    Joined:
    Nov 17, 2013
    Location:
    London UK
    #6
    which G5 do you own exactly? to start tho, restore the OS X installer to a USB stick of your choosing

    another easier option is to boot from FireWire if you have a Firewire storage device
     
  7. tibilon thread starter macrumors newbie

    Joined:
    Dec 31, 2016
  8. LightBulbFun macrumors 6502a

    LightBulbFun

    Joined:
    Nov 17, 2013
    Location:
    London UK
    #8
    2004 or 2005? also where did you get your OS X installer disks?

    give me the exact specs of your G5 :)

    if its a 2005 G5 image OS X to a USB stick plug the USB stick in boot to Open Firmware and type: boot ud:,\\:tbxi
     
  9. tibilon thread starter macrumors newbie

    Joined:
    Dec 31, 2016
    #9
    Oh i can't turn it to play, sorry but i'm pretty sure it's 1.6ghz version :)

    Discs are from my friend, clones.
     
  10. LightBulbFun macrumors 6502a

    LightBulbFun

    Joined:
    Nov 17, 2013
    Location:
    London UK
    #10
    1.6Ghz would be a PowerMac7,2 2003 model

    open the side door on the G5 right at the bottom edge is a sticker listing all the specs of the machine, if you can post a picture of that :)
     
  11. tibilon thread starter macrumors newbie

    Joined:
    Dec 31, 2016
    #11
    I'm at work now, but i will try to photo it and boot it with usb. Maybe it's about dvd drive but i really don't know. Now i will try to get 10.4.6 retail to boot it up.
     
  12. tibilon thread starter macrumors newbie

    Joined:
    Dec 31, 2016
    #12
    problem solved! boot via usb helped. probably wrong disc in dvd drive
     

Share This Page