PowerMac Pro 3 Blue & White Can't recognize GPIB Card

Discussion in 'Mac Pro' started by scottyb70, Nov 27, 2014.

  1. scottyb70 macrumors newbie

    Joined:
    Nov 27, 2014
    #1
    Hi,

    I believe my Mac Pro G3 is not recognizing my GPIB 488.2 card. I don't think the card is bad because I put it in my Windows XP machine and it recognized it does anyone have an idea of what the problem would be.

    I am using the Mac with a Dell this is the controller for a film Drum Scanner. I know this might be a little ancient but I am having a hard time getting it to work. I am running Mac OS 9.2 in apple classic.

    Here is a post that talks more about my situation. I have been at this for 3 days.

    http://www.largeformatphotography.i...ying-to-get-my-ColorGetter3-Drumscanner-Going
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    When the card is inserted in the G3, reboot into OS 9, then check in the Apple System Profiler (under the Apple menu)
    What does that say about your card? Is it recognizing that card for what it is?
    If it only says something very generic - like "PCI card" - without any manufacturer info, or not identifying what kind of port is on the card, then you will need to find the OS 9 drivers to install.
     
  3. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #3
    Power Mac ≠ Mac Pro.

    This is the Mac Pro forum. You would get better help if you posted in the appropriate forum.
     

Share This Page