PowerMac won't recognize harddrive?


DXoverDY

macrumors 6502a
Apr 19, 2005
810
0
KilGil27 said:
I just got this harddrive for my PowerMac G3 B/W
http://www.newegg.com/Product/Product.asp?Item=N82E16822148094
I removed the old one and replaced it with this one. When I try to boot from a CD and install OS X (10.3) when I am supposed to select an install drive, the new harddrive doesn't show up. Am I doing something wrong?
Goto the Tools menu item.. i think that's what it's called. Click Disk Utility. Find the drive in the list on the left, then format the drive. It should then show up as an installation point afterwards.
 

KilGil27

macrumors regular
Original poster
Jul 29, 2006
136
0
Philadelphia
DXoverDY said:
Goto the Tools menu item.. i think that's what it's called. Click Disk Utility. Find the drive in the list on the left, then format the drive. It should then show up as an installation point afterwards.
I partioned it in the extended file format, and when I go back to the installer, it tells me I can't install OS X on that drive because I can't boot my computer from it
 

kered22

macrumors 6502
May 26, 2006
354
1
Torrance, CA
Hmm... did you set the jumper for master? I think most PATA drives now ship with them just set for Cable Select (which the B&W G3 doesn't use).
 

KilGil27

macrumors regular
Original poster
Jul 29, 2006
136
0
Philadelphia
kered22 said:
Hmm... did you set the jumper for master? I think most PATA drives now ship with them just set for Cable Select (which the B&W G3 doesn't use).
yes, I did that, but it still didn't work
 

kered22

macrumors 6502
May 26, 2006
354
1
Torrance, CA
Good to hear. Did that first partition have to be 8GB or smaller? I had to go through that with my Beige G3 but was trying to figure out if it affected the early B&W G3s too.