Powerpoint 08 Video woes...

Discussion in 'Mac Apps and Mac App Store' started by dmm219, Jan 7, 2009.

  1. dmm219 macrumors 6502

    Joined:
    Aug 25, 2008
    #1
    Hi all,

    I have been trying like mad to figure out how to fix some embedded video in my lectures. The problem is the video plays just fine in PP when being edited. It even plays just fine when in presentation mode on my mac. The problem is when I hook up my mac and run the presentation over a projector. In this instance, the movie just won't run.

    Is there any kind of fix for this, or am I just outta luck with running movies...
     
  2. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #2
    What file type are your videos that you've got embedded in your PowerPoint deck? What happens when you click to play the movie? Are you playing the PowerPoint presentation on the same computer that you created it on?

    Regards,
    Nadyne.
     
  3. dmm219 thread starter macrumors 6502

    Joined:
    Aug 25, 2008
    #3
    The movie type is QT. The movie plays fine when I click on it until I hook my mac up to a projector. The projector output ofcourse is a different display type. When I'm in presentation mode on the projector, and I click on the movie, powerpoint just forwards me to the next slide, without playing the movie. I am running the presentation on the same macbook it was created on.

    Thanks
     
  4. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #4
    If you hook up your MB to the projector and launch QT, will it play the movie on the projector screen?

    Regards,
    Nadyne.
     

Share This Page