PowerPoint 2008 hanging indent problem

Discussion in 'Mac Apps and Mac App Store' started by carolinacrazy, May 27, 2008.

  1. carolinacrazy macrumors newbie

    Joined:
    May 22, 2008
    #1
    I can't get Powerpoint 2008 to handle hanging indents correctly in text boxes.

    It seem to be putting a space BEFORE the first word on the second line, rather than after the last word on the preceeding line, such that the first line starts one space before all the following lines. I've messed with the indent settings, tabs, etc. and can't seem to remedy.

    It only seem to affect text boxes/slide text and lists created from the slide master. If I drop in a new, random text box, and bullet the text, the line and character spacing is correct....hmmmm....

    Is this a bug? Does anyone else see this? A screen shot is attached.

    Thanks
     

    Attached Files:

  2. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #2
    Seems to be one of those Microsoft problems across several programs. I don't like the way indentations are handled in Word, let alone PowerPoint.

    Keynote has adjustable indentations, not sure about PP.
     
  3. denn333 macrumors newbie

    Joined:
    Jun 6, 2006
    #3
    I am having the same problem. It's annoying as hell, but good on you for noticing that it only happens when using the slide master.

    Other clues:
    1.) For me, it happened AFTER I did the most recent MS Office 2008 update.
    2.) It doesn't happen with every powerpoint file. I checked some old ones—no problem. I also used a fresh new file using the defaults—fine.

    There's something contaminated about our files.
     
  4. callmemike20 macrumors 6502a

    callmemike20

    Joined:
    Aug 21, 2007
    Location:
    USA
    #4
    That picture is some type of optical illusion. Is the red line suppose to be straight? To me, the red line bends when it gets to the bottom.
     
  5. davekeyboardo macrumors newbie

    Joined:
    Jun 3, 2008
    #5
    Same problem here

    I found these posts after looking for others with the same problem... Same thing is happening with me with the same symptoms. They apparently introduced a bug with Office 2008 12.1.0.
     
  6. dawsoncity macrumors newbie

    Joined:
    Feb 13, 2008
    #6
    Happening to me too, and it's driving me nuts as well. I just did the latest update 12.1.1 and it didn't fix the problem.
     
  7. dawsoncity macrumors newbie

    Joined:
    Feb 13, 2008
    #7
    MS Feedback

    Sent a note into the help desk. Pretty quick response and here's a key line:

    "I first must tell you that we are at this time suspecting this may be an known issue with the software and our developers are looking into it."

    So don't spend the cycles that I've spent trying to figure out what I'm doing wrong. Will let you know when I get an answer.
     
  8. Il Dahu macrumors newbie

    Joined:
    Jul 31, 2008
  9. chi-charles macrumors newbie

    Joined:
    Aug 15, 2008
    #9
    Quickest fix

    The offset appears to be exactly one space wide; I suspect that the space that should be remaining on the previous line is wrapping to the next line.

    One fix is to use shift-return to insert a line break at the end of each line of text. It's tedious, but it works. (Just don't edit your text.)

    However, the quickest fix is to insert a space before the first character on the first line, which lines it up with the other lines.

    Since this is a problem that seems to come and go on a whim, none of these solutions will ensure that all your slides have text indents that are identical. MS needs to fix this; it's not just 2008 that has the problem. I encountered it in 2004 and was hoping it would be fixed in 2008.

    Enjoy your day!
     
  10. Il Dahu macrumors newbie

    Joined:
    Jul 31, 2008
    #10
    no improvements with the last update Office 2008 12.1.2

    M$ sucks :mad:
     
  11. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #11
    Sorry, guys. Known issue, we're working on it -- part of which is working with the WinOffice guys to make sure that they get it fixed as well. I can't promise which update it's coming in, but it's definitely coming.

    Regards,
    Nadyne.
     
  12. Pope7 macrumors newbie

    Joined:
    Jan 5, 2009
    #12
    In 12.1.5 this problem still exists.

    The strange thing is it exists for about half of my users and doesn't for the other half. Also, it might appear on user A's computer, but then you send the document to user B and the hanging indent doesn't appear (even when both users have the same OS-X version and PowerPoint version).

    Any updates on this?
     
  13. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #13
    Make sure that everyone's updated to the latest and greatest version of Office -- both the Mac users for Office 2008, as well as the Windows users on Office 2007. Windows Office has several updates which fix this issue on their end (since they were writing the file incorrectly, which caused us to show this hanging indent).

    Regards,
    Nadyne.
     
  14. fteter macrumors member

    Joined:
    Mar 12, 2008
    #14
    Fail. On 12.2.9 - same bug still exists...
     

Share This Page