pownce on OSX installing?

Discussion in 'Mac Basics and Help' started by c1gar, Jul 18, 2007.

  1. c1gar macrumors newbie

    Joined:
    May 30, 2006
    #1
    Hey

    I have googled for nearly 2 hours trying to find some support for this but with no luck.

    pownce wont install on my mac, I try opening the dmg but it just says that there's no mountable file systems.

    A user said to delete the library/frameworks folder and make sure an apollo or AIR folder is not in there.

    They were never there to start with.

    has anyone on here had this problem/ knows a way to fix it.

    I would be grateful for any input.

    Thank you
     
  2. Luigi239 macrumors 6502a

    Joined:
    Jan 25, 2007
    #2
    You do, have Adobe Air installed, don't you?
     
  3. Silverstring macrumors member

    Joined:
    Apr 30, 2005
    #3

    This error is coming up when trying to install Adobe Air itself, not pownce.

    I'm having the same problem and can't find any help.

    I tried downloading directly from Adobe, still no dice.
     
  4. Lixivial macrumors 6502a

    Lixivial

    Joined:
    Jan 13, 2005
    Location:
    Between cats, dogs and wanderlust.
    #4
    According to this Adobe forum posting it's an issue stemming from Safari 3, I'll add that it could be a configuration issue with Adobe's web server or both.

    Two recourses:

    1. Use Firefox/Camino/Opera to download the file.
    2. Safari 3 seems to be appending .bz2 to the dmg. Make sure you have file extensions showing, and then strip the .bz2 from the end of the filename and the image should mount properly.
     

Share This Page